Internet Explorer 10 (and earlier) TLS 1.0 Support

Older, insecure ways of connecting to the application are not supported. This may affect you if you are using Internet Explorer 10, and will mean you will see security warnings when connecting - or you may even not be able to connect at all.

  • If you are using Internet Explorer 10, and you are on Windows 7 or newer, you need to make sure that you have support for newer, more secure, versions of TLS enabled. Your system administrator can help with this.
  • If you are using Internet Explorer 10, and you are on Windows Vista or lower, then it's not possible for your browser to support newer, more secure, versions of TLS. You should update your browser and/or Operating System.

Note: Internet Explorer 10 is insecure and not supported my Microsoft. You should update to a more modern browser. More information from Microsoft can be found here: https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.